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Adobe Commerce status column missing exported products CSV file
Adobe Commerce status column missing exported products CSV file
This article provides a solution for the issue when you cannot locate the status column (i.e., indicating whether the product is enabled or disabled) in the CSV file containing exported products. The status of the product is indicated by the [!UICONTROL product_online] column.
Affected products and versions
Adobe Commerce (all deployment methods) all supported versions
Issue
You are unable to locate the [!UICONTROL status] column in the CSV file containing exported products. So, for example, you export a CSV of all SKUs, with their status, but the table appears to be missing the [!UICONTROL status] column.
Steps to reproduce:
- In the Adobe Commerce Admin, select [!UICONTROL System], under [!UICONTROL Data Transfer] select [!UICONTROL Export].
- In the [!UICONTROL Export Settings] section, select on the [!UICONTROL Entity Type] drop down [!UICONTROL Products].
- Search for [!UICONTROL status], listed under [!UICONTROL Attribute Code]. You see that attribute code in the list of available attributes ([!UICONTROL Enable Product]).
- Click on [!UICONTROL Export].
Expected result:
In the CSV file that you just exported, you see a column labeled [!UICONTROL status].
Actual result:
You do not see a column labeled [!UICONTROL status] in the exported csv file.
Cause
The product's status attribute has been renamed in the CSV file. It is now the [!UICONTROL product_online] column.
Solution
- Select [!UICONTROL System], under [!UICONTROL Data Transfer] select [!UICONTROL Import].
- Click [!UICONTROL Download Sample File].
- You can see the [!UICONTROL product_online] column in the CSV file.