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Adobe Commerce cloud: reindex is terminated with `Killed` message
Adobe Commerce cloud: reindex is terminated with Killed
message
Affected products and versions
Adobe Commerce on cloud infrastructure (all versions)
Issue
You are trying to run a reindex on the Integration branch (or on Staging of the Starter architecture project), and the process is being terminated with the Killed
message.
Cause
This usually happens because the PHP processes are running out of memory.
The most common reason for that is a large number of products, stores, and/or customer groups on the instance.
Solution
Reduce the number of products (as well as customer groups and stores - if applicable).
Limit use to one or two concurrent users.
Disable cron jobs, and run manually as needed.
If this has not been done previously, request an upgrade to the Enhanced Integration environments - take note of the restriction on the number of environments you would be limited to once the upgrade has been performed. Refer to the Integration Environment enhancement request - Pro and Starter article in our support knowledge base for details.
In our developer documentation:
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